<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://batchandnarrative.com/xmlrpc.php">

<title>First Course: Massaged Kale Salad with Roasted Chickpeas Recipe &#8211; BATCH &amp; NARRATIVE</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r:latin,latin-ext","Gentium+Book+Basic:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//batchandnarrativecom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="BATCH &amp; NARRATIVE &raquo; Feed" href="https://batchandnarrative.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BATCH &amp; NARRATIVE &raquo; Comments Feed" href="https://batchandnarrative.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BATCH &amp; NARRATIVE &raquo; First Course: Massaged Kale Salad with Roasted Chickpeas&nbsp;Recipe Comments Feed" href="https://batchandnarrative.com/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdFuwyAMRX9o4KBsrfow7VsC8VJaExA2qvL3oyR9abdoL0jX3GObC9yScnEWnAVCUYnK5GeGW3IxKA6ecHlS2jG/we8Y+SsyXFDS4K6qqRf7wzuVKi3mqd5khIM+6Q5s8TSCpdhwm4e8AMtC+I82jXosu4l91sXNZrQ5aAOjZ1mHs17Jts+f/HchUuwFFY5e/DxtQUCnzTukyML1FSzrNmv75+penPdgaj2kQe6OUKcMSBiqbQ/bErApI7OqZ/AlKDlXsH3HV/g0H8f+2J9M311+AAeJvxI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css,/wp-content/themes/pub/lovecraft/style.css?m=1572652144j&cssminify=yes' type='text/css' media='all' />
<style id='lovecraft-style-inline-css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.3-RC5-46726' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9zdEOwiAMBdAfEqskM3sxfgvDrmKAElpc/HvxyRnj3u5N70lhKcZzVswKqZkSG4UsQJixhn74E/deZAcrqzdMKFDaBJEf6KubFUL2IPqMaJbiOf2g1cMlXAlVOhF1VF36pC1GyCaydxo4fxUzRxfqFq04RaYeCfpqVd/oks7HwdrDeLLDeH8BbBhuJQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jMEKwjAQRH/IuAZaigfxW7ZJ3ESSbMhu6e9XD1JE6Wlm4L2BtRnHVUNVKItpeaFUBdBp4jpj39vZiZzgP95Y1Dwypg4SsadKnzyyhF3CbDITf48fSWMoQSAOQJlnzEeva/IUVICYfQ/oBV7wvt7qvdzsOF0mex0H+9wA0i5gQQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://batchandnarrativecom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='High School Students Watch&nbsp;PSYCHO' href='https://batchandnarrative.com/2019/10/31/high-school-students-watch-psycho/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://batchandnarrative.com/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/" />
<link rel='shortlink' href='https://wp.me/p9x7cd-WR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbatchandnarrative.com%2F2019%2F11%2F10%2Ffirst-course-massaged-kale-salad-with-roasted-chickpeas-recipe%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbatchandnarrative.com%2F2019%2F11%2F10%2Ffirst-course-massaged-kale-salad-with-roasted-chickpeas-recipe%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First Course: Massaged Kale Salad with Roasted Chickpeas Recipe" />
<meta property="og:url" content="https://batchandnarrative.com/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/" />
<meta property="og:description" content="Massaged kale salads remind me of Boston, because I used to make versions of this salad often when I was in grad school and when I taught cooking classes there. This recipe is fun to make with a gr…" />
<meta property="article:published_time" content="2019-11-11T00:09:56+00:00" />
<meta property="article:modified_time" content="2019-11-11T00:09:56+00:00" />
<meta property="og:site_name" content="BATCH &amp; NARRATIVE" />
<meta property="og:image" content="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="838" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="First Course: Massaged Kale Salad with Roasted Chickpeas&nbsp;Recipe" />
<meta name="twitter:image" content="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://batchandnarrative.com/osd.xml" title="BATCH &#38; NARRATIVE" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="BATCH &amp; NARRATIVE" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="a blog about cooking, writing, and everything else" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://batchandnarrative.com/feed/;icon-uri=https://batchandnarrativecom.files.wordpress.com/2018/12/cropped-53712.jpeg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Massaged kale salads remind me of Boston, because I used to make versions of this salad often when I was in grad school and when I taught cooking classes there. This recipe is fun to make with a group because you have to roll up your sleeves and use your hands! The second part of&hellip;" />
<link rel="amphtml" href="https://batchandnarrative.com/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/amp/"><link rel="icon" href="https://batchandnarrativecom.files.wordpress.com/2018/12/cropped-53712.jpeg?w=32" sizes="32x32" />
<link rel="icon" href="https://batchandnarrativecom.files.wordpress.com/2018/12/cropped-53712.jpeg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://batchandnarrativecom.files.wordpress.com/2018/12/cropped-53712.jpeg?w=180" />
<meta name="msapplication-TileImage" content="https://batchandnarrativecom.files.wordpress.com/2018/12/cropped-53712.jpeg?w=270" />
</head>

<body class="post-template-default single single-post postid-3649 single-format-standard custom-background customizer-styles-applied group-blog has-featured-image highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://batchandnarrative.com/" rel="home">BATCH &amp; NARRATIVE</a></h1>
			<p class="site-description">a blog about cooking, writing, and everything else</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-145"><a href="https://batchandnarrative.com/batch/">Batch</a></li>
<li class="page_item page-item-340"><a href="https://batchandnarrative.com/narrative/">Narrative</a></li>
<li class="page_item page-item-1218"><a href="https://batchandnarrative.com/stories/">Short Stories</a></li>
<li class="page_item page-item-2"><a href="https://batchandnarrative.com/about/">About</a></li>
<li class="page_item page-item-3"><a href="https://batchandnarrative.com/contact/">Contact</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://batchandnarrative.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

					<div class="header-image bg-image" style="background-image: url(https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg?w=1280)">

			<img width="900" height="629" src="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg?w=900" class="attachment-lovecraft-post-image size-lovecraft-post-image wp-post-image" alt="" srcset="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg?w=900 900w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg?w=1800 1800w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg?w=150 150w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg?w=300 300w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg?w=768 768w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg?w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="3652" data-permalink="https://batchandnarrative.com/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/img_0795-2/" data-orig-file="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg" data-orig-size="2394,1672" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0795" data-image-description="" data-medium-file="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg?w=300" data-large-file="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795-1-e1573430608955.jpeg?w=640" />
		</div>

	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-3649" class="post-3649 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking tag-chickpeas tag-dinner tag-feta tag-kale tag-massage tag-recipe tag-vegetarian">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">First Course: Massaged Kale Salad with Roasted Chickpeas&nbsp;Recipe</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://batchandnarrative.com/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-10T19:09:56-05:00">November 10, 2019</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://batchandnarrative.com/author/humbleartichoke/">Leah</a></span></span><span class="cat-links">In <a href="https://batchandnarrative.com/category/cooking/" rel="category tag">Cooking</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Massaged kale salads remind me of Boston, because I used to make versions of this salad often when I was in grad school and when I taught cooking classes there. This recipe is fun to make with a group because you have to roll up your sleeves and use your hands! The second part of this meal (the main) will be coming soon. I hope you enjoy this recipe as much as we do, and Jeff even said that it was the first time that he really liked kale (the acid from the lime juice helps make it tender)! As for me, I like kale many ways, but this is delicious, and especially for those who think they don&#8217;t like the vegetable.</p>
<p>&#8211;Leah and Jeff</p>
<p>Ingredients:</p>
<ul>
<li>Chickpeas (if using dried, soak 2 cups overnight, drain and rinse; if using a can, rinse and drain)</li>
<li>1/4 teaspoon of salt</li>
<li>1 Tablsespoon of olive oil</li>
<li>1/4 teaspoon of garlic powder</li>
<li>1/4 teaspoon of paprika</li>
<li>2 cups of kale, washed, de-stemmed and chiffonade</li>
<li>Juice of 1 lime</li>
<li>1 Tablespoon of olive oil</li>
<li>Salt</li>
<li>Pepper</li>
<li>Feta cheese, crumbled</li>
</ul>
<figure data-shortcode="caption" id="attachment_3653" aria-describedby="caption-attachment-3653" style="width: 3024px" class="wp-caption alignnone"><img data-attachment-id="3653" data-permalink="https://batchandnarrative.com/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/img_0792/" data-orig-file="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0792.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573409166&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0792" data-image-description="" data-medium-file="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0792.jpeg?w=225" data-large-file="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0792.jpeg?w=640" class="alignnone size-full wp-image-3653" src="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0792.jpeg?w=640" alt="IMG_0792" srcset="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0792.jpeg?w=640 640w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0792.jpeg?w=1280 1280w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0792.jpeg?w=113 113w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0792.jpeg?w=225 225w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0792.jpeg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"   /><figcaption id="caption-attachment-3653" class="wp-caption-text">THESE ARE SOO GOOD</figcaption></figure>
<p>Directions:</p>
<ol>
<li>Preheat oven to 400&#8217;F. Toss chickpeas, oil, salt, garlic powder, and paprika. Spread in single layer on a silipat or foil lined baking sheet. Bake for 60 minutes, tossing every 15-20.</li>
<li>Toss the kale with oil and lime juice, use hands to massage until the kale leaves look slightly translucent. Toss with salt and pepper, to taste. Top with feta cheese and chickpeas. Enjoy!</li>
<li>(Main course coming next!!!)</li>
</ol>
<figure data-shortcode="caption" id="attachment_3651" aria-describedby="caption-attachment-3651" style="width: 3024px" class="wp-caption alignnone"><img data-attachment-id="3651" data-permalink="https://batchandnarrative.com/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/img_0795/" data-orig-file="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573410131&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0795" data-image-description="" data-medium-file="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795.jpeg?w=225" data-large-file="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795.jpeg?w=640" class="alignnone size-full wp-image-3651" src="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795.jpeg?w=640" alt="IMG_0795" srcset="https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795.jpeg?w=640 640w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795.jpeg?w=1280 1280w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795.jpeg?w=113 113w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795.jpeg?w=225 225w, https://batchandnarrativecom.files.wordpress.com/2019/11/img_0795.jpeg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"   /><figcaption id="caption-attachment-3651" class="wp-caption-text">Lime + feta + crunchy chickpeas yummm</figcaption></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3649" class="share-twitter sd-button share-icon" href="https://batchandnarrative.com/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3649" class="share-facebook sd-button share-icon" href="https://batchandnarrative.com/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-140879513-3649-5dd0ec0b98735' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=140879513&amp;post_id=3649&amp;origin=batchandnarrativecom.wordpress.com&amp;obj_id=140879513-3649-5dd0ec0b98735&amp;domain=batchandnarrative.com' data-name='like-post-frame-140879513-3649-5dd0ec0b98735'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://batchandnarrative.com/tag/chickpeas/" rel="tag">chickpeas</a><a href="https://batchandnarrative.com/tag/dinner/" rel="tag">dinner</a><a href="https://batchandnarrative.com/tag/feta/" rel="tag">feta</a><a href="https://batchandnarrative.com/tag/kale/" rel="tag">kale</a><a href="https://batchandnarrative.com/tag/massage/" rel="tag">massage</a><a href="https://batchandnarrative.com/tag/recipe/" rel="tag">recipe</a><a href="https://batchandnarrative.com/tag/vegetarian/" rel="tag">vegetarian</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://batchandnarrative.com/2019/10/31/high-school-students-watch-psycho/" rel="prev"><span class="meta-nav">Previous</span> <h4>High School Students Watch&nbsp;PSYCHO</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://batchandnarrative.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b2aa779027" /><input type="hidden" name="_wp_http_referer" value="/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3649' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7454f9d306" /></p>
<input type="hidden" name="genseq" value="1573973003" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="wpcom_instagram_widget-6" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Follow Us on Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/B2uG81phQWx/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/9611c1bede84527b969b4c5f815629e2/5E854428/t51.2885-15/e35/71917715_223865718593121_538739224146215485_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Winston glow run!</span></div></a>
</div>
</aside><aside id="wpcom-goodreads-2" class="widget widget_goodreads"><h1 class="widget-title">Leah&#8217;s Goodreads</h1><div class="gr_custom_widget" id="gr_custom_widget_2038458_read"></div>
<script src="https://www.goodreads.com/review/custom_widget/2038458.Leah%27s+Goodreads:%20read?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=read&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=2038458_read"></script>
</aside><aside id="tag_cloud-5" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://batchandnarrative.com/category/adventure/" style="font-size: 115.55555555556%; padding: 1px; margin: 1px;"  title="Adventure (6)">Adventure</a> <a href="https://batchandnarrative.com/category/books/" style="font-size: 189.44444444444%; padding: 1px; margin: 1px;"  title="Books (25)">Books</a> <a href="https://batchandnarrative.com/category/cooking/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Cooking (47)">Cooking</a> <a href="https://batchandnarrative.com/category/exploration/" style="font-size: 111.66666666667%; padding: 1px; margin: 1px;"  title="Exploration (5)">Exploration</a> <a href="https://batchandnarrative.com/category/favorites/" style="font-size: 111.66666666667%; padding: 1px; margin: 1px;"  title="Favorites (5)">Favorites</a> <a href="https://batchandnarrative.com/category/medical/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Medical (2)">Medical</a> <a href="https://batchandnarrative.com/category/moving/" style="font-size: 111.66666666667%; padding: 1px; margin: 1px;"  title="Moving (5)">Moving</a> <a href="https://batchandnarrative.com/category/pets/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Pets (2)">Pets</a> <a href="https://batchandnarrative.com/category/relationships/" style="font-size: 119.44444444444%; padding: 1px; margin: 1px;"  title="Relationships (7)">Relationships</a> <a href="https://batchandnarrative.com/category/teaching/" style="font-size: 170%; padding: 1px; margin: 1px;"  title="Teaching (20)">Teaching</a> <a href="https://batchandnarrative.com/category/travel/" style="font-size: 142.77777777778%; padding: 1px; margin: 1px;"  title="Travel (13)">Travel</a> <a href="https://batchandnarrative.com/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (2)">Uncategorized</a> <a href="https://batchandnarrative.com/category/writing/" style="font-size: 193.33333333333%; padding: 1px; margin: 1px;"  title="Writing (26)">Writing</a> </div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Jeff&#8217;s Most Recent Publications</h1><div class="textwidget custom-html-widget">https://101words.org/creatures-of-habit/</div></aside></div><!-- #secondary -->

	</div><!-- #content -->
			<div class="footer-widgets clear">
			<div class="widget-areas">
									<div class="widget-area">
						<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 230 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="140879513"/>
                    <input type="hidden" name="source" value="https://batchandnarrative.com/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="13afaaff32" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside>					</div><!-- .widget-area -->
				
									<div class="widget-area">
						<aside id="authors-4" class="widget widget_authors"><h1 class="widget-title"></h1><ul><li><a href="https://batchandnarrative.com/author/humbleartichoke/"> <img alt='' src='https://0.gravatar.com/avatar/f48d0cdbe931bc43cd18a7966fe356d7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Leah</strong></a><ul><li><a href="https://batchandnarrative.com/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/">First Course: Massaged Kale Salad with Roasted Chickpeas&nbsp;Recipe</a></li><li><a href="https://batchandnarrative.com/2019/10/07/autumn-apple-cheddar-galette/">Autumn Apple Cheddar&nbsp;Galette</a></li><li><a href="https://batchandnarrative.com/2019/09/23/shrimp-and-broccoli-stir-fry-with-lime-rice/">Shrimp and Broccoli Stir Fry with Lime&nbsp;Rice</a></li><li><a href="https://batchandnarrative.com/2019/09/16/banana-chocolate-chip-muffins-recipe/">Banana Chocolate Chip Muffins&nbsp;Recipe</a></li><li><a href="https://batchandnarrative.com/2019/09/08/poached-eggs-with-roasted-broccoli-and-brussels-sprouts-recipe/">Poached Eggs with Roasted Broccoli and Brussel Sprouts&nbsp;Recipe</a></li></ul></li><li><a href="https://batchandnarrative.com/author/leahjeff/"> <img alt='' src='https://0.gravatar.com/avatar/3496dc5718ce94dc6e7cbbcb0f04fdce?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Jeff</strong></a><ul><li><a href="https://batchandnarrative.com/2019/10/31/high-school-students-watch-psycho/">High School Students Watch&nbsp;PSYCHO</a></li><li><a href="https://batchandnarrative.com/2019/10/30/the-first-book-ive-ever-failed-to-finish-bonfire-of-the-vanities/">The First Book I&#8217;ve Ever Failed to Finish: BONFIRE OF THE&nbsp;VANITIES</a></li><li><a href="https://batchandnarrative.com/2019/10/26/leahs-door-about-our-new-house/">&#8220;Leah&#8217;s&#8221; Door (About Our New&nbsp;House)</a></li><li><a href="https://batchandnarrative.com/2019/10/22/its-october-time-to-read-something-wicked-this-way-comes/">It&#8217;s October &#8212; Time to Read SOMETHING WICKED THIS WAY&nbsp;COMES!</a></li><li><a href="https://batchandnarrative.com/2019/10/20/sebastian-and-greta-published-in-the-norwegian-american-608-words/">“Sebastián and Greta” Published in THE NORWEGIAN AMERICAN (608&nbsp;words)</a></li></ul></li></ul></aside>					</div><!-- .widget-area -->
				
									<div class="widget-area">
						<aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://batchandnarrative.com/tag/alaska/" class="tag-cloud-link tag-link-176 tag-link-position-1" style="font-size: 11.645833333333pt;" aria-label="alaska (6 items)">alaska</a>
<a href="https://batchandnarrative.com/tag/anniversary/" class="tag-cloud-link tag-link-45210 tag-link-position-2" style="font-size: 8pt;" aria-label="anniversary (3 items)">anniversary</a>
<a href="https://batchandnarrative.com/tag/baking/" class="tag-cloud-link tag-link-9680 tag-link-position-3" style="font-size: 9.4583333333333pt;" aria-label="baking (4 items)">baking</a>
<a href="https://batchandnarrative.com/tag/bookclub/" class="tag-cloud-link tag-link-199510 tag-link-position-4" style="font-size: 8pt;" aria-label="bookclub (3 items)">bookclub</a>
<a href="https://batchandnarrative.com/tag/bookcollecting/" class="tag-cloud-link tag-link-5501172 tag-link-position-5" style="font-size: 9.4583333333333pt;" aria-label="bookcollecting (4 items)">bookcollecting</a>
<a href="https://batchandnarrative.com/tag/boston/" class="tag-cloud-link tag-link-8225 tag-link-position-6" style="font-size: 8pt;" aria-label="boston (3 items)">boston</a>
<a href="https://batchandnarrative.com/tag/bread/" class="tag-cloud-link tag-link-22482 tag-link-position-7" style="font-size: 8pt;" aria-label="bread (3 items)">bread</a>
<a href="https://batchandnarrative.com/tag/breakfast/" class="tag-cloud-link tag-link-16205 tag-link-position-8" style="font-size: 12.375pt;" aria-label="breakfast (7 items)">breakfast</a>
<a href="https://batchandnarrative.com/tag/carrots/" class="tag-cloud-link tag-link-44633 tag-link-position-9" style="font-size: 9.4583333333333pt;" aria-label="carrots (4 items)">carrots</a>
<a href="https://batchandnarrative.com/tag/cheese/" class="tag-cloud-link tag-link-7630 tag-link-position-10" style="font-size: 9.4583333333333pt;" aria-label="cheese (4 items)">cheese</a>
<a href="https://batchandnarrative.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-11" style="font-size: 10.625pt;" aria-label="christmas (5 items)">christmas</a>
<a href="https://batchandnarrative.com/tag/dating/" class="tag-cloud-link tag-link-7313 tag-link-position-12" style="font-size: 13.833333333333pt;" aria-label="dating (9 items)">dating</a>
<a href="https://batchandnarrative.com/tag/dentist/" class="tag-cloud-link tag-link-32961 tag-link-position-13" style="font-size: 8pt;" aria-label="dentist (3 items)">dentist</a>
<a href="https://batchandnarrative.com/tag/denver/" class="tag-cloud-link tag-link-14039 tag-link-position-14" style="font-size: 10.625pt;" aria-label="denver (5 items)">denver</a>
<a href="https://batchandnarrative.com/tag/desert/" class="tag-cloud-link tag-link-46204 tag-link-position-15" style="font-size: 9.4583333333333pt;" aria-label="desert (4 items)">desert</a>
<a href="https://batchandnarrative.com/tag/dessert/" class="tag-cloud-link tag-link-8481 tag-link-position-16" style="font-size: 11.645833333333pt;" aria-label="dessert (6 items)">dessert</a>
<a href="https://batchandnarrative.com/tag/dietitian/" class="tag-cloud-link tag-link-159807 tag-link-position-17" style="font-size: 19.083333333333pt;" aria-label="dietitian (22 items)">dietitian</a>
<a href="https://batchandnarrative.com/tag/dinner/" class="tag-cloud-link tag-link-13789 tag-link-position-18" style="font-size: 13.833333333333pt;" aria-label="dinner (9 items)">dinner</a>
<a href="https://batchandnarrative.com/tag/disgusting/" class="tag-cloud-link tag-link-8046 tag-link-position-19" style="font-size: 10.625pt;" aria-label="disgusting (5 items)">disgusting</a>
<a href="https://batchandnarrative.com/tag/drabbles/" class="tag-cloud-link tag-link-302330 tag-link-position-20" style="font-size: 13.104166666667pt;" aria-label="drabbles (8 items)">drabbles</a>
<a href="https://batchandnarrative.com/tag/eggs/" class="tag-cloud-link tag-link-43992 tag-link-position-21" style="font-size: 10.625pt;" aria-label="eggs (5 items)">eggs</a>
<a href="https://batchandnarrative.com/tag/english/" class="tag-cloud-link tag-link-3205 tag-link-position-22" style="font-size: 16.020833333333pt;" aria-label="english (13 items)">english</a>
<a href="https://batchandnarrative.com/tag/eunoiareview/" class="tag-cloud-link tag-link-608230998 tag-link-position-23" style="font-size: 10.625pt;" aria-label="eunoiareview (5 items)">eunoiareview</a>
<a href="https://batchandnarrative.com/tag/fantasy/" class="tag-cloud-link tag-link-7224 tag-link-position-24" style="font-size: 10.625pt;" aria-label="fantasy (5 items)">fantasy</a>
<a href="https://batchandnarrative.com/tag/farmersmarket/" class="tag-cloud-link tag-link-6673022 tag-link-position-25" style="font-size: 9.4583333333333pt;" aria-label="farmersmarket (4 items)">farmersmarket</a>
<a href="https://batchandnarrative.com/tag/flashfiction/" class="tag-cloud-link tag-link-490811 tag-link-position-26" style="font-size: 16.458333333333pt;" aria-label="flashfiction (14 items)">flashfiction</a>
<a href="https://batchandnarrative.com/tag/greensboro/" class="tag-cloud-link tag-link-20041 tag-link-position-27" style="font-size: 19.083333333333pt;" aria-label="greensboro (22 items)">greensboro</a>
<a href="https://batchandnarrative.com/tag/hiking/" class="tag-cloud-link tag-link-7815 tag-link-position-28" style="font-size: 8pt;" aria-label="hiking (3 items)">hiking</a>
<a href="https://batchandnarrative.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-29" style="font-size: 14.416666666667pt;" aria-label="korea (10 items)">korea</a>
<a href="https://batchandnarrative.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-30" style="font-size: 10.625pt;" aria-label="love (5 items)">love</a>
<a href="https://batchandnarrative.com/tag/macbeth/" class="tag-cloud-link tag-link-158425 tag-link-position-31" style="font-size: 9.4583333333333pt;" aria-label="macbeth (4 items)">macbeth</a>
<a href="https://batchandnarrative.com/tag/maplesyrup/" class="tag-cloud-link tag-link-2675601 tag-link-position-32" style="font-size: 8pt;" aria-label="maplesyrup (3 items)">maplesyrup</a>
<a href="https://batchandnarrative.com/tag/milllife/" class="tag-cloud-link tag-link-182795770 tag-link-position-33" style="font-size: 13.104166666667pt;" aria-label="milllife (8 items)">milllife</a>
<a href="https://batchandnarrative.com/tag/movies/" class="tag-cloud-link tag-link-190 tag-link-position-34" style="font-size: 13.104166666667pt;" aria-label="movies (8 items)">movies</a>
<a href="https://batchandnarrative.com/tag/newmexico/" class="tag-cloud-link tag-link-1090740 tag-link-position-35" style="font-size: 10.625pt;" aria-label="newmexico (5 items)">newmexico</a>
<a href="https://batchandnarrative.com/tag/northcarolina/" class="tag-cloud-link tag-link-984389 tag-link-position-36" style="font-size: 22pt;" aria-label="northcarolina (35 items)">northcarolina</a>
<a href="https://batchandnarrative.com/tag/ohenry/" class="tag-cloud-link tag-link-3238167 tag-link-position-37" style="font-size: 8pt;" aria-label="ohenry (3 items)">ohenry</a>
<a href="https://batchandnarrative.com/tag/oliveoil/" class="tag-cloud-link tag-link-2095061 tag-link-position-38" style="font-size: 13.104166666667pt;" aria-label="oliveoil (8 items)">oliveoil</a>
<a href="https://batchandnarrative.com/tag/oregon/" class="tag-cloud-link tag-link-59358 tag-link-position-39" style="font-size: 16.75pt;" aria-label="oregon (15 items)">oregon</a>
<a href="https://batchandnarrative.com/tag/parsnips/" class="tag-cloud-link tag-link-297749 tag-link-position-40" style="font-size: 8pt;" aria-label="parsnips (3 items)">parsnips</a>
<a href="https://batchandnarrative.com/tag/party/" class="tag-cloud-link tag-link-494 tag-link-position-41" style="font-size: 9.4583333333333pt;" aria-label="party (4 items)">party</a>
<a href="https://batchandnarrative.com/tag/pie/" class="tag-cloud-link tag-link-19416 tag-link-position-42" style="font-size: 8pt;" aria-label="pie (3 items)">pie</a>
<a href="https://batchandnarrative.com/tag/pizza/" class="tag-cloud-link tag-link-18655 tag-link-position-43" style="font-size: 9.4583333333333pt;" aria-label="pizza (4 items)">pizza</a>
<a href="https://batchandnarrative.com/tag/plants/" class="tag-cloud-link tag-link-15734 tag-link-position-44" style="font-size: 8pt;" aria-label="plants (3 items)">plants</a>
<a href="https://batchandnarrative.com/tag/poe/" class="tag-cloud-link tag-link-143835 tag-link-position-45" style="font-size: 8pt;" aria-label="poe (3 items)">poe</a>
<a href="https://batchandnarrative.com/tag/popcorn/" class="tag-cloud-link tag-link-19729 tag-link-position-46" style="font-size: 8pt;" aria-label="popcorn (3 items)">popcorn</a>
<a href="https://batchandnarrative.com/tag/published/" class="tag-cloud-link tag-link-51938 tag-link-position-47" style="font-size: 8pt;" aria-label="published (3 items)">published</a>
<a href="https://batchandnarrative.com/tag/pumpkin/" class="tag-cloud-link tag-link-186595 tag-link-position-48" style="font-size: 8pt;" aria-label="pumpkin (3 items)">pumpkin</a>
<a href="https://batchandnarrative.com/tag/rain/" class="tag-cloud-link tag-link-12361 tag-link-position-49" style="font-size: 8pt;" aria-label="rain (3 items)">rain</a>
<a href="https://batchandnarrative.com/tag/recipe/" class="tag-cloud-link tag-link-8845 tag-link-position-50" style="font-size: 19.666666666667pt;" aria-label="recipe (24 items)">recipe</a>
<a href="https://batchandnarrative.com/tag/rejection/" class="tag-cloud-link tag-link-56712 tag-link-position-51" style="font-size: 10.625pt;" aria-label="rejection (5 items)">rejection</a>
<a href="https://batchandnarrative.com/tag/roadtrip/" class="tag-cloud-link tag-link-138774 tag-link-position-52" style="font-size: 12.375pt;" aria-label="roadtrip (7 items)">roadtrip</a>
<a href="https://batchandnarrative.com/tag/salivaryglands/" class="tag-cloud-link tag-link-605187065 tag-link-position-53" style="font-size: 8pt;" aria-label="salivaryglands (3 items)">salivaryglands</a>
<a href="https://batchandnarrative.com/tag/savory/" class="tag-cloud-link tag-link-59851 tag-link-position-54" style="font-size: 11.645833333333pt;" aria-label="savory (6 items)">savory</a>
<a href="https://batchandnarrative.com/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-55" style="font-size: 20.104166666667pt;" aria-label="school (26 items)">school</a>
<a href="https://batchandnarrative.com/tag/scifi/" class="tag-cloud-link tag-link-5215 tag-link-position-56" style="font-size: 16.75pt;" aria-label="scifi (15 items)">scifi</a>
<a href="https://batchandnarrative.com/tag/shakespeare/" class="tag-cloud-link tag-link-112724 tag-link-position-57" style="font-size: 11.645833333333pt;" aria-label="shakespeare (6 items)">shakespeare</a>
<a href="https://batchandnarrative.com/tag/shortstories/" class="tag-cloud-link tag-link-587337 tag-link-position-58" style="font-size: 17.916666666667pt;" aria-label="shortstories (18 items)">shortstories</a>
<a href="https://batchandnarrative.com/tag/sister/" class="tag-cloud-link tag-link-127441 tag-link-position-59" style="font-size: 8pt;" aria-label="sister (3 items)">sister</a>
<a href="https://batchandnarrative.com/tag/snow/" class="tag-cloud-link tag-link-20341 tag-link-position-60" style="font-size: 14.416666666667pt;" aria-label="snow (10 items)">snow</a>
<a href="https://batchandnarrative.com/tag/snowpocalypse/" class="tag-cloud-link tag-link-4202640 tag-link-position-61" style="font-size: 9.4583333333333pt;" aria-label="snowpocalypse (4 items)">snowpocalypse</a>
<a href="https://batchandnarrative.com/tag/soup/" class="tag-cloud-link tag-link-8499 tag-link-position-62" style="font-size: 8pt;" aria-label="soup (3 items)">soup</a>
<a href="https://batchandnarrative.com/tag/speculativefiction/" class="tag-cloud-link tag-link-27360247 tag-link-position-63" style="font-size: 9.4583333333333pt;" aria-label="speculativefiction (4 items)">speculativefiction</a>
<a href="https://batchandnarrative.com/tag/springbreak/" class="tag-cloud-link tag-link-748791 tag-link-position-64" style="font-size: 10.625pt;" aria-label="springbreak (5 items)">springbreak</a>
<a href="https://batchandnarrative.com/tag/stephenking/" class="tag-cloud-link tag-link-1690804 tag-link-position-65" style="font-size: 13.833333333333pt;" aria-label="stephenking (9 items)">stephenking</a>
<a href="https://batchandnarrative.com/tag/summer/" class="tag-cloud-link tag-link-22302 tag-link-position-66" style="font-size: 9.4583333333333pt;" aria-label="summer (4 items)">summer</a>
<a href="https://batchandnarrative.com/tag/surgery/" class="tag-cloud-link tag-link-57544 tag-link-position-67" style="font-size: 8pt;" aria-label="surgery (3 items)">surgery</a>
<a href="https://batchandnarrative.com/tag/theoffice/" class="tag-cloud-link tag-link-71704 tag-link-position-68" style="font-size: 8pt;" aria-label="theoffice (3 items)">theoffice</a>
<a href="https://batchandnarrative.com/tag/trouble/" class="tag-cloud-link tag-link-9521 tag-link-position-69" style="font-size: 9.4583333333333pt;" aria-label="trouble (4 items)">trouble</a>
<a href="https://batchandnarrative.com/tag/vegetables/" class="tag-cloud-link tag-link-8190 tag-link-position-70" style="font-size: 9.4583333333333pt;" aria-label="vegetables (4 items)">vegetables</a>
<a href="https://batchandnarrative.com/tag/vegetarian/" class="tag-cloud-link tag-link-23207 tag-link-position-71" style="font-size: 16.75pt;" aria-label="vegetarian (15 items)">vegetarian</a>
<a href="https://batchandnarrative.com/tag/washingtonstate/" class="tag-cloud-link tag-link-5033342 tag-link-position-72" style="font-size: 8pt;" aria-label="washingtonstate (3 items)">washingtonstate</a>
<a href="https://batchandnarrative.com/tag/wedding/" class="tag-cloud-link tag-link-1674 tag-link-position-73" style="font-size: 11.645833333333pt;" aria-label="wedding (6 items)">wedding</a>
<a href="https://batchandnarrative.com/tag/wholewheat/" class="tag-cloud-link tag-link-2037459 tag-link-position-74" style="font-size: 8pt;" aria-label="wholewheat (3 items)">wholewheat</a>
<a href="https://batchandnarrative.com/tag/yeast/" class="tag-cloud-link tag-link-41393 tag-link-position-75" style="font-size: 10.625pt;" aria-label="yeast (5 items)">yeast</a></div></aside>					</div><!-- .widget-area -->
							</div><!-- .widget-areas -->
		</div><!-- .footer-widgets -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201946y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/batchandnarrativecom.wordpress.com\/public.api\/connect\/?action=request&domain=batchandnarrative.com","logoutURL":"https:\/\/batchandnarrativecom.wordpress.com\/wp-login.php?action=logout&_wpnonce=effc570ff9","homeURL":"https:\/\/batchandnarrative.com\/","postID":"3649","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="140879513" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://batchandnarrative.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BATCH &amp; NARRATIVE" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="357958c410" /><input type="hidden" name="_wp_http_referer" value="/2019/11/10/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/batchandnarrative.com\/2019\/11\/10\/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe\/":3649};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"140879513","siteName":"BATCH & NARRATIVE","siteURL":"https:\/\/batchandnarrative.com","icon":"<img alt='' src='https:\/\/batchandnarrativecom.files.wordpress.com\/2018\/12\/cropped-53712.jpeg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbatchandnarrative.com%2F2019%2F11%2F10%2Ffirst-course-massaged-kale-salad-with-roasted-chickpeas-recipe%2F&signup_flow=account&domain=batchandnarrative.com","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/batchandnarrative.com\/wp-admin\/admin-ajax.php","nonce":"2303e40eec","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"13afaaff32\" \/>","referer":"https:\/\/batchandnarrative.com\/2019\/11\/10\/first-course-massaged-kale-salad-with-roasted-chickpeas-recipe\/","canFollow":"1","feedID":"77932592","statusMessage":"","customizeLink":"https:\/\/batchandnarrativecom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbatchandnarrativecom.wordpress.com%2F2019%2F11%2F10%2Ffirst-course-massaged-kale-salad-with-roasted-chickpeas-recipe%2F","postID":"3649","shortlink":"https:\/\/wp.me\/p9x7cd-WR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/batchandnarrative.com\/3649","statsLink":"https:\/\/wordpress.com\/stats\/post\/3649\/batchandnarrative.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 230 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbatchandnarrative.com%2F2019%2F11%2F10%2Ffirst-course-massaged-kale-salad-with-roasted-chickpeas-recipe%2F&signup_flow=account&domain=batchandnarrative.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/batchandnarrative.com\/wp-admin\/admin-ajax.php","nonce":"4306daeb54","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/batchandnarrativecom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbatchandnarrative.com%2F2019%2F11%2F10%2Ffirst-course-massaged-kale-salad-with-roasted-chickpeas-recipe%2F","blog_id":"140879513","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=140879513&v=wpcom&tz=-5&user_id=0&subd=batchandnarrativecom","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkt1OwzAMhV+ILIypQlwgHgWlqdu5zR920rG3x4V1dGOqxpWTE3+2cxJ9SMrGkCFk3bNuYEQL6XPT84NeHPmikisdBtYOB2D9UaDA3oTGAa0k2+i9SOoH6ie61nzABP+BLoRrcKa6ItsaqFO1i3ZgyRFu3pwCjFMdG0vITTyE61p5D15aplJrF0ewZNpvW4IZsTMZ491E52Jt3L3ZPGCS24VBtdEWVi2eXwCDdaW59IEguePG459pFiaaRs5VbUh7wxlIVkpaEuFU7Kz9s0ImIzauQXZyaYLOq1s34fQ7/FLv5V/R8RQ2y6xb/8RQLAxO95CTzKVmYW2+AdlDVrvNo36XzrqN5FfyU+SsWmeQNO8NYejmKNCbf91Wz7uqenqptv0XvR48Yg=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'140879513','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'140879513','v':'wpcom','tz':'-5','user_id':'0','post':'3649','subd':'batchandnarrativecom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTTXBzdSVOV0dBTzRYWlo9TUMwdldzWVdIRklHP05OPW93LWsraFImQU1RaUJiS1EwWSs0LF9XMUVfeXp4U3RITXguS0ptcTF5UjgwVkkmalF1TWM1SDImUTE/d3NJLC9kMzVTTXA5MlJXRStvVnBjfEl0VzlwSFo9aFEya1pQfkhCblR0WlQ2bHdDQk5pRyZ6aS1yTFpYcWEtUz9CXTklM0swdkMzfnd0RmtzcktfMHQ0QWtRWDFXTSUmak12NH5qJi9jOWlSRCtZaF9xR2hffmYwYVt5Rm03VTRfOHN2TnprYjJhNl1reCt5NXpidyU3V3NFbERvK2dUXVQueTlBbFtpMG5PREJnOEgvWGVlSWp4'}]);
_stq.push([ 'clickTrackerInit', '140879513', '3649' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
