<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://batchandnarrative.com/xmlrpc.php">

<title>In Brief: Fifty(ish) Blog Posts! &#8211; BATCH &amp; NARRATIVE</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r:latin,latin-ext","Gentium+Book+Basic:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=batchandnarrative.com&amp;id=140879513&amp;t=1528230277&amp;back=https%3A%2F%2Fbatchandnarrative.com%2F2018%2F06%2F05%2Fin-brief-fiftyish-blog-posts%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//batchandnarrativecom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="BATCH &amp; NARRATIVE &raquo; Feed" href="https://batchandnarrative.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BATCH &amp; NARRATIVE &raquo; Comments Feed" href="https://batchandnarrative.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BATCH &amp; NARRATIVE &raquo; In Brief: Fifty(ish) Blog&nbsp;Posts! Comments Feed" href="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj90OwiAMhV9IrC5uxgvjszCsjo0CWcFlby9INPEn86Zpm/P1nMLkhXI2oA1AUXgTr9oyTF45Ekza4PwxrRXzCn5jRg/I0GPwUg3iMS3JlRsx7cnLkBWEZy3RICXZEka+eVK57ZLXok2J37Z+RGaRKulIInTJ6E88ylHKH5CE75uCarAu6ETzq/m6WazAxxaMu6Ea5SUAh9lglp7ouK2r3b45bKq6vwNe6ZYy?cssminify=yes' type='text/css' media='all' />
<style id='lovecraft-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jcEKAjEMRH/IGqqCehC/pcZsraRNabIu/r0rXiri3uYx8xiYqkMpRsUgj67yGFNRiFSopbn4E9eouoLOtRtlUqjjBVgehC0MBqkgqD2Z3FRR8o/UHU7pGskUVDAFdp+/HpbkSOJYMFiS8gVu4JDaktrowhLnGGFedfiWzvnkd8f95uD91t9f6fdwHw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://batchandnarrativecom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Strawberry Banana Muffins (Or, How to Use up Mushy&nbsp;Fruit!)' href='https://batchandnarrative.com/2018/06/04/strawberry-banana-muffins-or-how-to-use-up-mushy-fruit/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/" />
<link rel='shortlink' href='https://wp.me/p9x7cd-is' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbatchandnarrative.com%2F2018%2F06%2F05%2Fin-brief-fiftyish-blog-posts%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbatchandnarrative.com%2F2018%2F06%2F05%2Fin-brief-fiftyish-blog-posts%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="In Brief: Fifty(ish) Blog Posts!" />
<meta property="og:url" content="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/" />
<meta property="og:description" content="Leah and I recently passed fifty blog posts! This here, if you were curious, is number sixty-four, meaning we missed that “golden anniversary” some time ago. To be fair, however, WordPress tallies …" />
<meta property="article:published_time" content="2018-06-05T16:30:23+00:00" />
<meta property="article:modified_time" content="2018-06-05T16:49:40+00:00" />
<meta property="og:site_name" content="BATCH &amp; NARRATIVE" />
<meta property="og:image" content="https://batchandnarrativecom.files.wordpress.com/2018/06/20180421_191445.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="In Brief: Fifty(ish) Blog&nbsp;Posts!" />
<meta name="twitter:image" content="https://batchandnarrativecom.files.wordpress.com/2018/06/20180421_191445.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://batchandnarrative.com/osd.xml" title="BATCH &#38; NARRATIVE" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="BATCH &amp; NARRATIVE" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="a blog about cooking, writing, and everything else" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://batchandnarrative.com/feed/;icon-uri=https://batchandnarrativecom.files.wordpress.com/2018/01/cropped-waterfall.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Leah and I recently passed fifty blog posts! This here, if you were curious, is number sixty-four, meaning we missed that “golden anniversary” some time ago. To be fair, however, WordPress tallies posts under my name and posts under Leah&#039;s name separately, so it wasn’t until last night that I added them all up and&hellip;" />
<link rel="amphtml" href="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://batchandnarrativecom.files.wordpress.com/2018/01/cropped-waterfall.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://batchandnarrativecom.files.wordpress.com/2018/01/cropped-waterfall.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://batchandnarrativecom.files.wordpress.com/2018/01/cropped-waterfall.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://batchandnarrativecom.files.wordpress.com/2018/01/cropped-waterfall.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-1144 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://batchandnarrative.com/" rel="home">BATCH &amp; NARRATIVE</a></h1>
			<p class="site-description">a blog about cooking, writing, and everything else</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-145"><a href="https://batchandnarrative.com/batch/">Batch</a></li>
<li class="page_item page-item-340"><a href="https://batchandnarrative.com/narrative/">Narrative</a></li>
<li class="page_item page-item-2"><a href="https://batchandnarrative.com/about/">About</a></li>
<li class="page_item page-item-3"><a href="https://batchandnarrative.com/contact/">Contact</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://batchandnarrative.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://batchandnarrative.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://batchandnarrativecom.files.wordpress.com/2018/03/cropped-img_8975.jpg)">
				<img src="https://batchandnarrativecom.files.wordpress.com/2018/03/cropped-img_8975.jpg" width="1280" height="443" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-1144" class="post-1144 post type-post status-publish format-standard hentry category-writing tag-goldenanniversary tag-northcarolina tag-school tag-selfcontrol">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">In Brief: Fifty(ish) Blog&nbsp;Posts!</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/" rel="bookmark"><time class="entry-date published" datetime="2018-06-05T11:30:23+00:00">June 5, 2018</time><time class="updated" datetime="2018-06-05T11:49:40+00:00">June 5, 2018</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://batchandnarrative.com/author/leahjeff/">Jeff</a></span></span><span class="cat-links">In <a href="https://batchandnarrative.com/category/writing/" rel="category tag">Writing</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Leah and I recently passed fifty blog posts! This here, if you were curious, is number sixty-four, meaning we missed that “golden anniversary” some time ago. To be fair, however, WordPress tallies posts under my name and posts under Leah&#8217;s name separately, so it wasn’t until last night that I added them all up and made this neat discovery. And so now, what have we learned since starting this blogging adventure? Well, it’s been a really fun (almost) six months. Also, I’ve learned I have a little less self-control than I previously thought. Or, to put it another way, have you noticed that our blog’s been a little sparse of late?</p>
<p>When we started this blog it was the middle of winter and we had the time to make a post every-other day. I thought once, “We should save up posts for when we’re busy.” But instead I always hit the publish button every day, immediately after writing something and now, in the heat of end-of-the-school year grading, there’s hardly time to do much else. Also, Leah and I have learned that there are a lot of nice people out in the world; friends and family who read and comment on our blog, North Carolinians who have taken an interest in what we’re up to, and total internet strangers who have proved to be wonderful (seriously check out <a href="https://everydaystrangeblog.wordpress.com/">Everyday Strange</a>). So it’s been a lot of fun overall. Here’s to fifty-ish more posts!</p>
<p>&#8211;Jeff and Leah</p>
<figure data-shortcode="caption" id="attachment_1143" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="1143" data-permalink="https://batchandnarrative.com/20180421_191445/" data-orig-file="https://batchandnarrativecom.files.wordpress.com/2018/06/20180421_191445.jpg?w=640" data-orig-size="1200,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-J320V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524338085&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.44&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20180421_191445" data-image-description="" data-medium-file="https://batchandnarrativecom.files.wordpress.com/2018/06/20180421_191445.jpg?w=640?w=225" data-large-file="https://batchandnarrativecom.files.wordpress.com/2018/06/20180421_191445.jpg?w=640?w=640" class=" size-full wp-image-1143 aligncenter" src="https://batchandnarrativecom.files.wordpress.com/2018/06/20180421_191445.jpg?w=640" alt="20180421_191445" srcset="https://batchandnarrativecom.files.wordpress.com/2018/06/20180421_191445.jpg?w=640 640w, https://batchandnarrativecom.files.wordpress.com/2018/06/20180421_191445.jpg?w=113 113w, https://batchandnarrativecom.files.wordpress.com/2018/06/20180421_191445.jpg?w=225 225w, https://batchandnarrativecom.files.wordpress.com/2018/06/20180421_191445.jpg?w=768 768w, https://batchandnarrativecom.files.wordpress.com/2018/06/20180421_191445.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px"   /><figcaption class="wp-caption-text">Picture from a railroad overpass, which we found randomly on a walk</figcaption></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1144" class="share-twitter sd-button share-icon" href="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1144" class="share-facebook sd-button share-icon" href="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1144" class="share-google-plus-1 sd-button share-icon" href="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-140879513-1144-5b16f1857b4a9' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=140879513&amp;post_id=1144&amp;origin=batchandnarrativecom.wordpress.com&amp;obj_id=140879513-1144-5b16f1857b4a9' data-name='like-post-frame-140879513-1144-5b16f1857b4a9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://batchandnarrative.com/tag/goldenanniversary/" rel="tag">goldenanniversary</a><a href="https://batchandnarrative.com/tag/northcarolina/" rel="tag">northcarolina</a><a href="https://batchandnarrative.com/tag/school/" rel="tag">school</a><a href="https://batchandnarrative.com/tag/selfcontrol/" rel="tag">selfcontrol</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://batchandnarrative.com/2018/06/04/strawberry-banana-muffins-or-how-to-use-up-mushy-fruit/" rel="prev"><span class="meta-nav">Previous</span> <h4>Strawberry Banana Muffins (Or, How to Use up Mushy&nbsp;Fruit!)</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
					<h2 class="comments-title">
				2 thoughts on &ldquo;<span>In Brief: Fifty(ish) Blog&nbsp;Posts!</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li id="comment-265" class="comment byuser comment-author-everydaystrangeblog even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-265" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2c6a3196f5ce444146379567aa42babf?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://everydaystrangeblog.wordpress.com' rel='external nofollow' class='url'>L. Stevens</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>You guys are pretty awesome internet strangers as well!</p>
<p id="comment-like-265" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/?like_comment=265&#038;_wpnonce=ae46550ed5" class="comment-like-link needs-login" rel="nofollow" data-blog="140879513"><span>Like</span></a><span id="comment-like-count-265" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/#comment-265">
					<time datetime="2018-06-05T12:34:45+00:00">
						June 5, 2018 at 12:34 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/?replytocom=265#respond' onclick='return addComment.moveForm( "div-comment-265", "265", "respond", "1144" )' aria-label='Reply to L. Stevens'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-266" class="comment byuser comment-author-leahjeff bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-266" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3496dc5718ce94dc6e7cbbcb0f04fdce?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://batchandnarrativecom.wordpress.com' rel='external nofollow' class='url'>Jeff</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Ha ha, thanks!</p>
<p id="comment-like-266" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/?like_comment=266&#038;_wpnonce=5125795593" class="comment-like-link needs-login" rel="nofollow" data-blog="140879513"><span>Like</span></a><span id="comment-like-count-266" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/#comment-266">
					<time datetime="2018-06-05T14:13:31+00:00">
						June 5, 2018 at 2:13 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/?replytocom=266#respond' onclick='return addComment.moveForm( "div-comment-266", "266", "respond", "1144" )' aria-label='Reply to Jeff'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/05/in-brief-fiftyish-blog-posts/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://batchandnarrative.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5ff617cdb3" /><input type="hidden" name="_wp_http_referer" value="/2018/06/05/in-brief-fiftyish-blog-posts/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1144' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1416905127" /></p>
<input type="hidden" name="genseq" value="1528230277" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->
			<div class="footer-widgets clear">
			<div class="widget-areas">
									<div class="widget-area">
						<aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 95 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="140879513"/>
						<input type="hidden" name="source" value="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="97bfa294be" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>					</div><!-- .widget-area -->
				
									<div class="widget-area">
						<aside id="authors-4" class="widget widget_authors"><h1 class="widget-title"></h1><ul><li><a href="https://batchandnarrative.com/author/humbleartichoke/"> <img alt='' src='https://0.gravatar.com/avatar/f48d0cdbe931bc43cd18a7966fe356d7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Leah</strong></a><ul><li><a href="https://batchandnarrative.com/2018/06/04/strawberry-banana-muffins-or-how-to-use-up-mushy-fruit/">Strawberry Banana Muffins (Or, How to Use up Mushy&nbsp;Fruit!)</a></li><li><a href="https://batchandnarrative.com/2018/05/13/grilled-vegetable-pitas-amateur-style/">Grilled Vegetable Pitas (&#8220;Amateur&nbsp;Style&#8221;)</a></li><li><a href="https://batchandnarrative.com/2018/04/15/zucchini-ribbons-with-chicken-sausage/">Zucchini Ribbons with Chicken&nbsp;Sausage</a></li><li><a href="https://batchandnarrative.com/2018/04/09/savory-dill-crepes-with-salmon-recipe/">Savory Dill Crepes with Salmon&nbsp;Recipe</a></li><li><a href="https://batchandnarrative.com/2018/03/11/vegetarian-bibb-lettuce-wraps-recipe/">Vegetarian Bibb Lettuce Wraps&nbsp;Recipe</a></li></ul></li><li><a href="https://batchandnarrative.com/author/leahjeff/"> <img alt='' src='https://0.gravatar.com/avatar/3496dc5718ce94dc6e7cbbcb0f04fdce?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Jeff</strong></a><ul><li><a href="https://batchandnarrative.com/2018/06/05/in-brief-fiftyish-blog-posts/">In Brief: Fifty(ish) Blog&nbsp;Posts!</a></li><li><a href="https://batchandnarrative.com/2018/05/31/the-great-the-good-and-the-ok-texts-i-taught-this-year/">The Great, the Good, and the OK: Texts I Taught This&nbsp;Year</a></li><li><a href="https://batchandnarrative.com/2018/05/27/stephen-king-book-collecting/">Stephen King Book&nbsp;Collecting</a></li><li><a href="https://batchandnarrative.com/2018/05/10/my-first-two-graphic-novels/">My First Two Graphic&nbsp;Novels</a></li><li><a href="https://batchandnarrative.com/2018/05/01/publication-everyones-favorite-couple-in-foliate-oak-literary-magazine/">Publication: &#8220;Everyone&#8217;s Favorite Couple&#8221; in &#8220;Foliate Oak Literary&nbsp;Magazine&#8221;</a></li></ul></li></ul></aside>					</div><!-- .widget-area -->
				
									<div class="widget-area">
						<aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://batchandnarrative.com/tag/beets/" class="tag-cloud-link tag-link-44635 tag-link-position-1" style="font-size: 8pt;" aria-label="beets (2 items)">beets</a>
<a href="https://batchandnarrative.com/tag/bite/" class="tag-cloud-link tag-link-449622 tag-link-position-2" style="font-size: 8pt;" aria-label="bite (2 items)">bite</a>
<a href="https://batchandnarrative.com/tag/blog/" class="tag-cloud-link tag-link-273 tag-link-position-3" style="font-size: 8pt;" aria-label="blog (2 items)">blog</a>
<a href="https://batchandnarrative.com/tag/boston/" class="tag-cloud-link tag-link-8225 tag-link-position-4" style="font-size: 8pt;" aria-label="boston (2 items)">boston</a>
<a href="https://batchandnarrative.com/tag/carrots/" class="tag-cloud-link tag-link-44633 tag-link-position-5" style="font-size: 8pt;" aria-label="carrots (2 items)">carrots</a>
<a href="https://batchandnarrative.com/tag/cauliflower/" class="tag-cloud-link tag-link-54170 tag-link-position-6" style="font-size: 8pt;" aria-label="cauliflower (2 items)">cauliflower</a>
<a href="https://batchandnarrative.com/tag/college/" class="tag-cloud-link tag-link-2016 tag-link-position-7" style="font-size: 8pt;" aria-label="college (2 items)">college</a>
<a href="https://batchandnarrative.com/tag/dating/" class="tag-cloud-link tag-link-7313 tag-link-position-8" style="font-size: 14.837209302326pt;" aria-label="dating (7 items)">dating</a>
<a href="https://batchandnarrative.com/tag/desert/" class="tag-cloud-link tag-link-46204 tag-link-position-9" style="font-size: 11.581395348837pt;" aria-label="desert (4 items)">desert</a>
<a href="https://batchandnarrative.com/tag/dietitian/" class="tag-cloud-link tag-link-159807 tag-link-position-10" style="font-size: 18.906976744186pt;" aria-label="dietitian (13 items)">dietitian</a>
<a href="https://batchandnarrative.com/tag/disgusting/" class="tag-cloud-link tag-link-8046 tag-link-position-11" style="font-size: 12.883720930233pt;" aria-label="disgusting (5 items)">disgusting</a>
<a href="https://batchandnarrative.com/tag/drabbles/" class="tag-cloud-link tag-link-302330 tag-link-position-12" style="font-size: 11.581395348837pt;" aria-label="drabbles (4 items)">drabbles</a>
<a href="https://batchandnarrative.com/tag/drseuss/" class="tag-cloud-link tag-link-20140 tag-link-position-13" style="font-size: 8pt;" aria-label="drseuss (2 items)">drseuss</a>
<a href="https://batchandnarrative.com/tag/eggs/" class="tag-cloud-link tag-link-43992 tag-link-position-14" style="font-size: 9.953488372093pt;" aria-label="eggs (3 items)">eggs</a>
<a href="https://batchandnarrative.com/tag/english/" class="tag-cloud-link tag-link-3205 tag-link-position-15" style="font-size: 14.837209302326pt;" aria-label="english (7 items)">english</a>
<a href="https://batchandnarrative.com/tag/farmersmarket/" class="tag-cloud-link tag-link-6673022 tag-link-position-16" style="font-size: 9.953488372093pt;" aria-label="farmersmarket (3 items)">farmersmarket</a>
<a href="https://batchandnarrative.com/tag/farming/" class="tag-cloud-link tag-link-23327 tag-link-position-17" style="font-size: 8pt;" aria-label="farming (2 items)">farming</a>
<a href="https://batchandnarrative.com/tag/flashfiction/" class="tag-cloud-link tag-link-490811 tag-link-position-18" style="font-size: 8pt;" aria-label="flashfiction (2 items)">flashfiction</a>
<a href="https://batchandnarrative.com/tag/goldenbeets/" class="tag-cloud-link tag-link-163374675 tag-link-position-19" style="font-size: 8pt;" aria-label="goldenbeets (2 items)">goldenbeets</a>
<a href="https://batchandnarrative.com/tag/graduateschool/" class="tag-cloud-link tag-link-789835 tag-link-position-20" style="font-size: 8pt;" aria-label="graduateschool (2 items)">graduateschool</a>
<a href="https://batchandnarrative.com/tag/greensboro/" class="tag-cloud-link tag-link-20041 tag-link-position-21" style="font-size: 20.209302325581pt;" aria-label="greensboro (16 items)">greensboro</a>
<a href="https://batchandnarrative.com/tag/hamlet/" class="tag-cloud-link tag-link-176053 tag-link-position-22" style="font-size: 8pt;" aria-label="hamlet (2 items)">hamlet</a>
<a href="https://batchandnarrative.com/tag/hiking/" class="tag-cloud-link tag-link-7815 tag-link-position-23" style="font-size: 8pt;" aria-label="hiking (2 items)">hiking</a>
<a href="https://batchandnarrative.com/tag/jacklondon/" class="tag-cloud-link tag-link-13187791 tag-link-position-24" style="font-size: 8pt;" aria-label="jacklondon (2 items)">jacklondon</a>
<a href="https://batchandnarrative.com/tag/jamesfranco/" class="tag-cloud-link tag-link-13957463 tag-link-position-25" style="font-size: 8pt;" aria-label="jamesfranco (2 items)">jamesfranco</a>
<a href="https://batchandnarrative.com/tag/japanesemossballs/" class="tag-cloud-link tag-link-605549295 tag-link-position-26" style="font-size: 8pt;" aria-label="japanesemossballs (2 items)">japanesemossballs</a>
<a href="https://batchandnarrative.com/tag/korea/" class="tag-cloud-link tag-link-3956 tag-link-position-27" style="font-size: 14.023255813953pt;" aria-label="korea (6 items)">korea</a>
<a href="https://batchandnarrative.com/tag/lip/" class="tag-cloud-link tag-link-138709 tag-link-position-28" style="font-size: 8pt;" aria-label="lip (2 items)">lip</a>
<a href="https://batchandnarrative.com/tag/llamas/" class="tag-cloud-link tag-link-53257 tag-link-position-29" style="font-size: 8pt;" aria-label="llamas (2 items)">llamas</a>
<a href="https://batchandnarrative.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-30" style="font-size: 9.953488372093pt;" aria-label="love (3 items)">love</a>
<a href="https://batchandnarrative.com/tag/mashed/" class="tag-cloud-link tag-link-753818 tag-link-position-31" style="font-size: 8pt;" aria-label="mashed (2 items)">mashed</a>
<a href="https://batchandnarrative.com/tag/milllife/" class="tag-cloud-link tag-link-182795770 tag-link-position-32" style="font-size: 14.837209302326pt;" aria-label="milllife (7 items)">milllife</a>
<a href="https://batchandnarrative.com/tag/movies/" class="tag-cloud-link tag-link-190 tag-link-position-33" style="font-size: 11.581395348837pt;" aria-label="movies (4 items)">movies</a>
<a href="https://batchandnarrative.com/tag/mucocele/" class="tag-cloud-link tag-link-19517225 tag-link-position-34" style="font-size: 8pt;" aria-label="mucocele (2 items)">mucocele</a>
<a href="https://batchandnarrative.com/tag/newmexico/" class="tag-cloud-link tag-link-1090740 tag-link-position-35" style="font-size: 9.953488372093pt;" aria-label="newmexico (3 items)">newmexico</a>
<a href="https://batchandnarrative.com/tag/newzealand/" class="tag-cloud-link tag-link-796024 tag-link-position-36" style="font-size: 8pt;" aria-label="newzealand (2 items)">newzealand</a>
<a href="https://batchandnarrative.com/tag/northcarolina/" class="tag-cloud-link tag-link-984389 tag-link-position-37" style="font-size: 22pt;" aria-label="northcarolina (21 items)">northcarolina</a>
<a href="https://batchandnarrative.com/tag/ohenry/" class="tag-cloud-link tag-link-3238167 tag-link-position-38" style="font-size: 9.953488372093pt;" aria-label="ohenry (3 items)">ohenry</a>
<a href="https://batchandnarrative.com/tag/oliveoil/" class="tag-cloud-link tag-link-2095061 tag-link-position-39" style="font-size: 14.837209302326pt;" aria-label="oliveoil (7 items)">oliveoil</a>
<a href="https://batchandnarrative.com/tag/oregon/" class="tag-cloud-link tag-link-59358 tag-link-position-40" style="font-size: 9.953488372093pt;" aria-label="oregon (3 items)">oregon</a>
<a href="https://batchandnarrative.com/tag/parsnips/" class="tag-cloud-link tag-link-297749 tag-link-position-41" style="font-size: 9.953488372093pt;" aria-label="parsnips (3 items)">parsnips</a>
<a href="https://batchandnarrative.com/tag/pizza/" class="tag-cloud-link tag-link-18655 tag-link-position-42" style="font-size: 8pt;" aria-label="pizza (2 items)">pizza</a>
<a href="https://batchandnarrative.com/tag/plants/" class="tag-cloud-link tag-link-15734 tag-link-position-43" style="font-size: 8pt;" aria-label="plants (2 items)">plants</a>
<a href="https://batchandnarrative.com/tag/popcorn/" class="tag-cloud-link tag-link-19729 tag-link-position-44" style="font-size: 9.953488372093pt;" aria-label="popcorn (3 items)">popcorn</a>
<a href="https://batchandnarrative.com/tag/published/" class="tag-cloud-link tag-link-51938 tag-link-position-45" style="font-size: 8pt;" aria-label="published (2 items)">published</a>
<a href="https://batchandnarrative.com/tag/pudding/" class="tag-cloud-link tag-link-137415 tag-link-position-46" style="font-size: 8pt;" aria-label="pudding (2 items)">pudding</a>
<a href="https://batchandnarrative.com/tag/rain/" class="tag-cloud-link tag-link-12361 tag-link-position-47" style="font-size: 9.953488372093pt;" aria-label="rain (3 items)">rain</a>
<a href="https://batchandnarrative.com/tag/recipe/" class="tag-cloud-link tag-link-8845 tag-link-position-48" style="font-size: 18.255813953488pt;" aria-label="recipe (12 items)">recipe</a>
<a href="https://batchandnarrative.com/tag/salivaryglands/" class="tag-cloud-link tag-link-605187065 tag-link-position-49" style="font-size: 8pt;" aria-label="salivaryglands (2 items)">salivaryglands</a>
<a href="https://batchandnarrative.com/tag/savory/" class="tag-cloud-link tag-link-59851 tag-link-position-50" style="font-size: 9.953488372093pt;" aria-label="savory (3 items)">savory</a>
<a href="https://batchandnarrative.com/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-51" style="font-size: 20.697674418605pt;" aria-label="school (17 items)">school</a>
<a href="https://batchandnarrative.com/tag/scifi/" class="tag-cloud-link tag-link-5215 tag-link-position-52" style="font-size: 8pt;" aria-label="scifi (2 items)">scifi</a>
<a href="https://batchandnarrative.com/tag/shakespeare/" class="tag-cloud-link tag-link-112724 tag-link-position-53" style="font-size: 9.953488372093pt;" aria-label="shakespeare (3 items)">shakespeare</a>
<a href="https://batchandnarrative.com/tag/shortstories/" class="tag-cloud-link tag-link-587337 tag-link-position-54" style="font-size: 12.883720930233pt;" aria-label="shortstories (5 items)">shortstories</a>
<a href="https://batchandnarrative.com/tag/snow/" class="tag-cloud-link tag-link-20341 tag-link-position-55" style="font-size: 9.953488372093pt;" aria-label="snow (3 items)">snow</a>
<a href="https://batchandnarrative.com/tag/soup/" class="tag-cloud-link tag-link-8499 tag-link-position-56" style="font-size: 8pt;" aria-label="soup (2 items)">soup</a>
<a href="https://batchandnarrative.com/tag/spiritedaway/" class="tag-cloud-link tag-link-13891649 tag-link-position-57" style="font-size: 8pt;" aria-label="spiritedaway (2 items)">spiritedaway</a>
<a href="https://batchandnarrative.com/tag/spouse/" class="tag-cloud-link tag-link-19887 tag-link-position-58" style="font-size: 8pt;" aria-label="spouse (2 items)">spouse</a>
<a href="https://batchandnarrative.com/tag/squash/" class="tag-cloud-link tag-link-21869 tag-link-position-59" style="font-size: 8pt;" aria-label="squash (2 items)">squash</a>
<a href="https://batchandnarrative.com/tag/stephenking/" class="tag-cloud-link tag-link-1690804 tag-link-position-60" style="font-size: 9.953488372093pt;" aria-label="stephenking (3 items)">stephenking</a>
<a href="https://batchandnarrative.com/tag/stovetop/" class="tag-cloud-link tag-link-3934484 tag-link-position-61" style="font-size: 8pt;" aria-label="stovetop (2 items)">stovetop</a>
<a href="https://batchandnarrative.com/tag/studyabroad/" class="tag-cloud-link tag-link-658927 tag-link-position-62" style="font-size: 8pt;" aria-label="studyabroad (2 items)">studyabroad</a>
<a href="https://batchandnarrative.com/tag/surgery/" class="tag-cloud-link tag-link-57544 tag-link-position-63" style="font-size: 9.953488372093pt;" aria-label="surgery (3 items)">surgery</a>
<a href="https://batchandnarrative.com/tag/tapioca/" class="tag-cloud-link tag-link-908264 tag-link-position-64" style="font-size: 8pt;" aria-label="tapioca (2 items)">tapioca</a>
<a href="https://batchandnarrative.com/tag/theoffice/" class="tag-cloud-link tag-link-71704 tag-link-position-65" style="font-size: 9.953488372093pt;" aria-label="theoffice (3 items)">theoffice</a>
<a href="https://batchandnarrative.com/tag/tinfoil/" class="tag-cloud-link tag-link-6137 tag-link-position-66" style="font-size: 8pt;" aria-label="tinfoil (2 items)">tinfoil</a>
<a href="https://batchandnarrative.com/tag/trouble/" class="tag-cloud-link tag-link-9521 tag-link-position-67" style="font-size: 11.581395348837pt;" aria-label="trouble (4 items)">trouble</a>
<a href="https://batchandnarrative.com/tag/typing/" class="tag-cloud-link tag-link-14785 tag-link-position-68" style="font-size: 8pt;" aria-label="typing (2 items)">typing</a>
<a href="https://batchandnarrative.com/tag/vegetarian/" class="tag-cloud-link tag-link-23207 tag-link-position-69" style="font-size: 14.023255813953pt;" aria-label="vegetarian (6 items)">vegetarian</a>
<a href="https://batchandnarrative.com/tag/washingtondc/" class="tag-cloud-link tag-link-9293 tag-link-position-70" style="font-size: 8pt;" aria-label="washingtondc (2 items)">washingtondc</a>
<a href="https://batchandnarrative.com/tag/wholewheat/" class="tag-cloud-link tag-link-2037459 tag-link-position-71" style="font-size: 9.953488372093pt;" aria-label="wholewheat (3 items)">wholewheat</a>
<a href="https://batchandnarrative.com/tag/wilmington/" class="tag-cloud-link tag-link-20044 tag-link-position-72" style="font-size: 8pt;" aria-label="wilmington (2 items)">wilmington</a>
<a href="https://batchandnarrative.com/tag/wrinkleintime/" class="tag-cloud-link tag-link-219111006 tag-link-position-73" style="font-size: 8pt;" aria-label="wrinkleintime (2 items)">wrinkleintime</a>
<a href="https://batchandnarrative.com/tag/ya/" class="tag-cloud-link tag-link-43244 tag-link-position-74" style="font-size: 8pt;" aria-label="YA (2 items)">YA</a>
<a href="https://batchandnarrative.com/tag/yeast/" class="tag-cloud-link tag-link-41393 tag-link-position-75" style="font-size: 11.581395348837pt;" aria-label="yeast (4 items)">yeast</a></div></aside>					</div><!-- .widget-area -->
							</div><!-- .widget-areas -->
		</div><!-- .footer-widgets -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-2c6a3196f5ce444146379567aa42babf">
	</div>
	<div class="grofile-hash-map-3496dc5718ce94dc6e7cbbcb0f04fdce">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/batchandnarrativecom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/batchandnarrativecom.wordpress.com\/wp-login.php?action=logout&_wpnonce=73ed0097ff","homeURL":"https:\/\/batchandnarrative.com\/","postID":"1144","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="140879513" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://batchandnarrative.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="BATCH &amp; NARRATIVE" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6743946afa" /><input type="hidden" name="_wp_http_referer" value="/2018/06/05/in-brief-fiftyish-blog-posts/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/batchandnarrative.com\/2018\/06\/05\/in-brief-fiftyish-blog-posts\/":1144};
	</script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"140879513","siteName":"BATCH & NARRATIVE","siteURL":"https:\/\/batchandnarrative.com","icon":"<img alt='' src='https:\/\/batchandnarrativecom.files.wordpress.com\/2018\/01\/cropped-waterfall.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/batchandnarrativecom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbatchandnarrative.com%2F2018%2F06%2F05%2Fin-brief-fiftyish-blog-posts%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/batchandnarrative.com\/wp-admin\/admin-ajax.php","nonce":"e65dd76693","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"97bfa294be\" \/>","referer":"https:\/\/batchandnarrative.com\/2018\/06\/05\/in-brief-fiftyish-blog-posts\/","canFollow":"1","feedID":"77932592","statusMessage":"","customizeLink":"https:\/\/batchandnarrativecom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbatchandnarrativecom.wordpress.com%2F2018%2F06%2F05%2Fin-brief-fiftyish-blog-posts%2F","postID":"1144","shortlink":"https:\/\/wp.me\/p9x7cd-is","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/batchandnarrative.com\/1144","statsLink":"https:\/\/wordpress.com\/stats\/post\/1144\/batchandnarrative.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 95 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/batchandnarrativecom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbatchandnarrative.com%2F2018%2F06%2F05%2Fin-brief-fiftyish-blog-posts%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/batchandnarrative.com\/wp-admin\/admin-ajax.php","nonce":"d1ed93eed1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/batchandnarrativecom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbatchandnarrative.com%2F2018%2F06%2F05%2Fin-brief-fiftyish-blog-posts%2F","blog_id":"140879513","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=140879513&v=wpcom&tz=-5&user_id=0&subd=batchandnarrativecom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1OwzAMfCFSw9CY+IF4FJSmbuc2X7OTjb09KbDSsanaftk639lnJ3CIygSf0CfoBRrck8H4WfXyALOSyyra3JEXsDSgwC5jxq32jUVeIJvgXIHUj6gf1TXIgSLeIzoD/gvTFl2hxVyDDXs0rNvvVbzeU6cTBX+rorOh1vZWtgwUiyM/qDaYLKql6Wrkjc3NuXfGaI+Vows3s8V1U+qq1gxOS0IumSojmWlsNmF3dkiszXBxtrnIjFcaRVN2bROJf+bneF/+Ah9/QzVnXXtbzSELWugxxeJLnYAlfwOJw6Seq0f4KJOhDewW+DFIUq3VxCBbzeS7Uyyid/f2tF6tV5vNy+a1/wLxgB8b'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'140879513','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'140879513','v':'wpcom','tz':'-5','user_id':'0','post':'1144','subd':'batchandnarrativecom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dTTXBzdSVOV0dBTzRYWlo9TUMwdldzWVdIRklHP05OPW93LWsraFImQU1RaUJiS1EwWSs0LF9XMUVfcFY1aEU1L0xnSXBRYkdYP2syVFJfblNQL0pKUHJxVEdLflpYZlR8d0ZWL2dTd0lPZ0JNcy5QX1JhdW1ZdHNMW0Jbd1R1NnVaUC1hU1pycT1LU3E3bHxxQnZ4NlY/X2M5bSY5VGkzOHlbVHhVX2lhT09QS1Q5QUktRmRnZll5Y29XSHlmRFRQeHVjLzJJRlYyZ1U5XyxRQTZveFArP11xflFmWA=='}]);
_stq.push([ 'clickTrackerInit', '140879513', '1144' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
